iOS @Appleआईओएस Appsआई - फ़ोनमोबाइल ऐप्सक्या नया

व्हाट्सएप एप्लिकेशन अब सभी आईफोन मॉडल पर काम नहीं करेगा

IPhone 4S पर व्हाट्सएप अनुपलब्ध रहेगा

दुनिया में सबसे लोकप्रिय मैसेजिंग एप्लिकेशन व्हाट्सएप को इस सप्ताह एक अपडेट मिला, जो उपयोगकर्ताओं की एक महत्वपूर्ण संख्या को प्रभावित करेगा।
संस्करण के साथ शुरू 2.21.50 a आईफोन के लिए व्हाट्सएप, इसे कम से कम डिवाइस पर चलाने की आवश्यकता होगी आईओएस 10 या अनुप्रयोग का उपयोग करने के लिए एक नया संस्करण। दूसरे शब्दों में, के मालिक iPhone 4S वे अब एप्लिकेशन और सेवा का उपयोग नहीं कर पाएंगे WhatsApp इन उपकरणों से।

हालाँकि हम 9 साल पहले लॉन्च हुए स्मार्टफोन के बारे में बात कर रहे हैं, iPhone 4S यह अभी भी दुनिया भर के कई लोगों की जेब में पाया जा सकता है। एक iPhone जिसमें एक डिज़ाइन है proआज तक समय में भुगतान किया गया है, ताकि 2020 - 2021 में हमारे पास लाइनों और आकृतियों के साथ iPhone 12 होproiPhone 4S बाजार। दुर्भाग्य से, "अनुभवी" iOS 9 के नए संस्करणों का समर्थन नहीं करता है।

WhatsApp ने हाल ही में ऑपरेटिंग सिस्टम की एक छोटी सूची प्रकाशित की है जो एप्लिकेशन के नवीनतम संस्करण का समर्थन कर सकता है:

- स्मार्टफोन्स एंड्रॉयड ऑपरेटिंग सिस्टम के साथ 4.0.3 या बाद में
- आईओएस 10 या नए संस्करण के साथ iPhone।
- काईओएस 2.5.1 या बाद वाले स्मार्टफोन। जिसमें JioPhone और JioPhone 2 शामिल हैं।

पिछले साल फरवरी (2020) में, व्हाट्सएप ने एक अपडेट जारी किया जिसने आईफोन 4 या पुराने मॉडल पर एप्लिकेशन के चलने की संभावना को समाप्त कर दिया। यह अपडेट केवल iOS 8 या बाद के संस्करण के साथ संगत था। उन परिस्थितियों में, iPhone 4S के मालिक प्रभावित नहीं हुए थे।

हमें नहीं पता कि अगले साल व्हाट्सएप आईफोन 5 और आईफोन 5 सी के लिए समर्थन को हटाने के लिए अपडेट के साथ आएगा। बाद वाला आईओएस 10 या पुराने संस्करणों के साथ संगत है।

टैग

एक जवाब लिखें

शीर्ष पर वापस करने के लिए बटन
समापन